Skip Navigation

Security Bulletin: Vulnerability in Apache Log4j
 

The investigation of impact of this vulnerability in Thales TCT product portfolio is continuing and will be updated as results are available. We can confirm that products such as the Luna Network HSMs appliances and clients, CipherTrust Manager are not vulnerable. Cloud Security services such as STA Classic had mitigations deployed immediately and is not vulnerable to this CVE. More details are available through Thales TCT's support portal.

Learn More* 

*The link above requires access to Thales TCT's support portal.

Request access to the support portal

This site uses cookies to store information on your computer. Some are essential to make our site work properly; others help us improve the user experience.

By using the site, you consent to the placement of these cookies. For more information, read our cookie policy and our privacy policy.

Accept